Back to overview
Degraded

Create Mandate Service: Degraded Gateway Performance

Sep 16 at 12:45am CET
Affected services
Create Mandate (PaywithAccount)

Resolved
Sep 16 at 01:52pm CET

Service is now fully operational and performing as expected. We apologize for any inconvenience caused and greatly appreciate your patience and support.

Created
Sep 16 at 12:45am CET

The service is currently experiencing performance degradation. Our team is actively investigating the problem, which appears to be related to:

Error Code 01: (Server error).

We are working to restore full performance as quickly as possible. We will provide an update shortly. Thank you for your patience.