Back to overview
Degraded

Get Balance Service: Degraded Performance

Nov 01 at 08:03am CET
Affected services
Get Balance (PaywithAccount)

Resolved
Nov 01 at 12:00pm CET

Service is now fully operational and performing as expected. We apologize for any inconvenience caused and greatly appreciate your patience and support.

Created
Nov 01 at 08:03am CET

The service is currently experiencing performance degradation. Our team is actively investigating the problem, which appears to be related to:

Error Code 06: (Could not fetch account balance. The NIBSS direct debit service may be temporarily offline. Please try again later.).

We are working to restore full performance as quickly as possible. We will provide an update shortly. Thank you for your patience.