Back to overview
Degraded
Get Balance Service: Degraded Performance
Nov 21 at 12:01pm CET
Affected services
Get Balance (PaywithAccount)
Resolved
Nov 21 at 12:19pm CET
Service is now fully operational and performing as expected. We apologize for any inconvenience caused and greatly appreciate your patience and support.
Affected services
Created
Nov 21 at 12:01pm CET
The service is currently experiencing performance degradation. Our team is actively investigating the problem, which appears to be related to:
Error Code 06: (Account Name Mismatch).
We are working to restore full performance as quickly as possible. We will provide an update shortly. Thank you for your patience.
Affected services