Back to overview
Degraded

Get Balance Service: Degraded Performance

Nov 29 at 12:08pm CET
Affected services
Get Balance (PaywithAccount)

Resolved
Nov 29 at 01:57pm CET

Service is now fully operational and performing as expected. We apologize for any inconvenience caused and greatly appreciate your patience and support.

Created
Nov 29 at 12:08pm CET

The service is currently experiencing performance degradation. Our team is actively investigating the problem, which appears to be related to:

Error Code 06: (Invalid Account).

We are working to restore full performance as quickly as possible. We will provide an update shortly. Thank you for your patience.